Autor Thema: Tank wird nicht leer  (Gelesen 6781 mal)

Offline Freddy

  • Bedford-Fahrer
  • Beiträge: 598
Antw:Tank wird nicht leer
« Antwort #15 am: Mai 22, 2016, 00:03:18 am »
Sieht eigentlich gut aus.
"Ich sag ja nicht das wir alle Dummen Menschen loswerden sollen,
aber können wir nicht alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?"

Gruss Freddy

Offline halber

  • Bedford-Fahrer
  • Beiträge: 3198
  • "Ausbau"-Stufe Januar 2009
Antw:Tank wird nicht leer
« Antwort #16 am: Mai 22, 2016, 07:38:45 am »
@freddy

ich halte mal, an einem nur vom rückenmark beaufsichtigtem basteltag, zu- und ableitung an der spritpumpe verwechselt.
das ergebnis war, er sprang nur sehr schwer an und wollte nicht so richtig.
irgendwie scheint wohl solch falschanschluss, überraschender weise, zu einem sprittransport richtung vergaser zu führen ... aber halt wohl sehr gering ...

wie auch immer ... DEN blöden falsch-zusammenbau hast du nicht, oder?
"Wenn du tot bist, dann weißt du nicht, dass du tot bist.
Das ist nur schwer für die Anderen.

Genauso ist es, wenn du blöd bist."

Offline Bedford Blitzi

  • Forenbetreiber,Bedfordguru und Cheffarzt kurz gesagt Depp vom Dienst
  • Admin.
  • Beiträge: 5808
  • Unsere Werkstatt ist z.Zt. wg. Umzug geschlossen,
Antw:Tank wird nicht leer
« Antwort #17 am: Mai 22, 2016, 08:45:58 am »
Mmmm, die Schläuche sind neu ????? auch am Tank ??? ich halte von den Stoffschläuchen gar nix, nur schlechte erfahrung damit gemacht. Ich baue immer Gmmischläuche ein. Aber achtung nicht alle sind Benzin beständig, obwoll es drauf steht.

Rüdiger

Offline Freddy

  • Bedford-Fahrer
  • Beiträge: 598
Antw:Tank wird nicht leer
« Antwort #18 am: Mai 22, 2016, 11:24:41 am »
Ja Schläuche sind überall neu und unter dem Stoff ja auch aus Gummi.
Und auch nicht bei E-...... bestellt.
Das die Pumpe auch in die andere Richtung fördern kann ........ kann ich jetzt nur schwer glauben.
Da der Fehler mit dem Anspringen am Anfang nicht war und jetzt irgendwie öfters kommt,
bedeutet für mich das die Pumpe auch schon länger gelegen ist und die Membran trocken und wohl brüchig war.
Meine Vermutung ist das die Membran jetzt undicht ist und langsam immer weiter reisst bis die Pumpe gar nicht mehr geht.
Werde aber heute noch zur Sicherheit den Pfeil und die Flussrichtung vergleichen.
Am Montag bau ich sie aus und teste die Förderleistung.

http://www.oldtimer-tv.com/oldtimer/DE/tipps-tricks/index.php?Seite=69

Bei mir in der Nähe gibts ne Oldtimerwerkstadt da frag ich mal nach nem Membranmaterial fals die Pumpe nicht mehr richtig saugt.
"Ich sag ja nicht das wir alle Dummen Menschen loswerden sollen,
aber können wir nicht alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?"

Gruss Freddy

Offline Wilk

  • Bedford-Fahrer
  • Beiträge: 6717
Antw:Tank wird nicht leer
« Antwort #19 am: Mai 22, 2016, 13:15:29 pm »
freddy,
ist das überhaupt ne original bedford pumpe? kann ja sein, dass so ein teil mal verbaut war. ich habe bis jetzt aber nur 3 typen gesehen. einmal mit glasbehälter und einmal wo der becher, wo der filter drin sitzt, mit nur einer schraube und o-ring von oben befestigt wird, und eine die total verkapselt ist. die kann man nicht reparieren. die von die abgebildete pumpe mit ringsrum schrauben kenne ich beim beddy überhaupt nicht. kann mich aber natürlich auch irren.
gruß klaus....wilk
Lieber drei richtige Gegner, als einen falschen Freund.

Offline Bedford Blitzi

  • Forenbetreiber,Bedfordguru und Cheffarzt kurz gesagt Depp vom Dienst
  • Admin.
  • Beiträge: 5808
  • Unsere Werkstatt ist z.Zt. wg. Umzug geschlossen,
Antw:Tank wird nicht leer
« Antwort #20 am: Mai 22, 2016, 13:50:45 pm »
Klaus, meine neuen sind genau so, und funktionieren, schon mehrfach verbaut.

Rüdiger

Offline Wilk

  • Bedford-Fahrer
  • Beiträge: 6717
Antw:Tank wird nicht leer
« Antwort #21 am: Mai 22, 2016, 14:23:37 pm »
rüdiger,
schrieb ja, kann mich irren. ich habe so eine noch nie gesehen und habe schon viele in der hand gehabt. scheinen wohl die zuletzt verbauten zu sein. 80ger j.?
gruß klaus...wilk
Lieber drei richtige Gegner, als einen falschen Freund.

Offline Freddy

  • Bedford-Fahrer
  • Beiträge: 598
Antw:Tank wird nicht leer
« Antwort #22 am: Mai 22, 2016, 14:49:27 pm »
Ja Orginal war ne andere drinn.
Die hab ich bei Kleinanzeigen gekauft.
Schläuche passen, wie schon vermutet.
Werde vermutlich vom Rüdiger aufm Treffen ne neue einbauen.
Die jetzige wird schon halten.

Heute ist er ganz normal angesprungen und ohne zucken weitergelaufen.
"Ich sag ja nicht das wir alle Dummen Menschen loswerden sollen,
aber können wir nicht alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?"

Gruss Freddy

Offline Freddy

  • Bedford-Fahrer
  • Beiträge: 598
Antw:Tank wird nicht leer
« Antwort #23 am: Mai 22, 2016, 20:21:53 pm »
Ich glaub ich hab den Fehler gefunden.
Es hat mich heut nicht in Ruhe gelassen und ich musste nochmal alles nachschauen.
Hab dann festgestellt das im Benzinfilter eigentlich kaum Spritt zu sehen ist.
Dabei bin ich dann auf eine nicht ganz feste Schelle/Schlauch gestossen, da wurde soviel Luft angesaugt das nur wehnig Sprit gekommen ist.
Ursprünglich saß die Schelle wohl auf dem Wulst der Spritleitung, doch Vibrationen haben sie weiter auf das Rohr rutschen lassen dann wurde die Leitung undicht.
Hab nur etwas am Schlauch gezogen und der Benzinfilter füllte sich mit Spritt weil der Schlauch dann auf dem Wulst wieder abdichtet.
Das kommt davon wenn man einen 8er Schlauch auf ein 6er Rohr macht.
Vermute das manchmal der Sprit zurück geflossen ist und er dann nicht angesprungen ist.
Wenns grad dicht war ist der Sprit nicht zurück geflossen und er ist ganz normal gelaufen.
Jetzt will ich noch den Schlauch durch einen kleineren ersetzen dann müsste alles passen.der Benzinfilter hat ja beide Durchmesser am Anschluss.
Ich hasse Unterdruck da sieht man keine Undichtigkeiten.
"Ich sag ja nicht das wir alle Dummen Menschen loswerden sollen,
aber können wir nicht alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?"

Gruss Freddy

Offline halber

  • Bedford-Fahrer
  • Beiträge: 3198
  • "Ausbau"-Stufe Januar 2009
Antw:Tank wird nicht leer
« Antwort #24 am: Mai 22, 2016, 21:07:23 pm »
also problem gelöst? super!

das von mir geschilderte "schläuche falsch dran, geringe förderleistung"
ich hab ein rückschlagventil in der saugleitung vor der pumpe. wenn das komplett den rückfluss verhindert, könnte solch membranpumpe eventuell solch verhalten zeigen (?).

wie auch immer, ich wollte nur von meiner dummheit und dem ergebnis berichten ...
"Wenn du tot bist, dann weißt du nicht, dass du tot bist.
Das ist nur schwer für die Anderen.

Genauso ist es, wenn du blöd bist."

Offline Freddy

  • Bedford-Fahrer
  • Beiträge: 598
Antw:Tank wird nicht leer
« Antwort #25 am: Mai 22, 2016, 21:28:00 pm »
Hmmmmm
Ne Membran Pumpe hat ja eigentlich zwei rückschlagventile.
Eins am Eingang und eins am Ausgang.
Sonst könnte die ja nicht Pumpen.
Einmal wird das Medium aus dem Pumpenraum gedrückt. Das Rückschlagventil am Ausgang schliesst sich dann. Danach geht die Membran in die andere Richtung und erzeugt im Pumpenraum einen Unterdruck das Rückschlagventil an der Saugseite öffnet und das Medium wird in den Pumpenraum gesaugt. Danach das gleiche von vorne.
Eine Feder übernimmt den Förderdruck der Hebel nur das Ansaugen.
Wäre es anders rum würde der Druck ansteigen bis die Membran platzt.
Schliesst die Schwimmernadel bleibt die Membran gespannt und der Hebel geht leer somit brauchts auch keine Rücklaufleitung. Öffnet die Schwimmernadel drückt die Feder die Membran wieder nach vorne und der Hebel kann sie wieder in die Saugrichtung drücken.
Ein weiteres Rückschlagventil ist eigentlich bei so einer Pumpe umsonst und doppelt gemoppelt.
Das die dann in die andere Richtung etwas fördern kann, hast du ja selbst erlebt.
"Ich sag ja nicht das wir alle Dummen Menschen loswerden sollen,
aber können wir nicht alle Warnhinweise entfernen und den Dingen ihren Lauf lassen?"

Gruss Freddy

Offline halber

  • Bedford-Fahrer
  • Beiträge: 3198
  • "Ausbau"-Stufe Januar 2009
Antw:Tank wird nicht leer
« Antwort #26 am: Mai 22, 2016, 21:53:19 pm »
schon klar.

meine einbauüberlegung damals war: 40jahre alte membranpumpe könnte vielleicht ein rückschlagventil (neu) in der saugleitung gebrauchen.
"Wenn du tot bist, dann weißt du nicht, dass du tot bist.
Das ist nur schwer für die Anderen.

Genauso ist es, wenn du blöd bist."

Offline High Speed Traveler

  • Bedford-Fahrer
  • Beiträge: 230
Antw:Tank wird nicht leer
« Antwort #27 am: Mai 23, 2016, 12:27:53 pm »
Hallo,

ich habe noch zwei andere Fehler bei der Benzinversogung erlebt.
Zum einen "Dreck"  im Tank und ein anderes mal hing die Benzinpumpe. Ein klopfen mit dem Schraubenzieher und weiter gings. Das war eine von den nicht zu öffnenden Pumpen.

Gruß
Bernd