Autor Thema: Falsche Schaltung beim Zusatzlüfter  (Gelesen 3007 mal)

Offline blaumarc111

  • Bedford Fahrer
  • Beiträge: 5
Falsche Schaltung beim Zusatzlüfter
« am: Februar 25, 2022, 12:43:31 pm »
Hallo,

ich habe einen Hymer-Bedford Baujahr 1979 mit 2,3 Liter Benzinmotor. Vom Vorbesitzer ist ein Zusatzlüfter für den Kühler eingebaut worden. Dieser funktioniert auch einwandfrei - nur wenn ich das Licht einschalte, geht der Zusatzlüfter aus bzw. läuft nicht mehr. Ich kenne mich mit der Elektrik nicht so gut aus - wer hat einen Tipp an was es liegen könnte?

Gruß aus Lörrach
Markus




Online Bedford Blitzi

  • Forenbetreiber,Bedfordguru und Cheffarzt kurz gesagt Depp vom Dienst
  • Admin.
  • Beiträge: 6279
  • Unsere Werkstatt ist z.Zt. wg. Umzug geschlossen,
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #1 am: Februar 25, 2022, 18:51:59 pm »
also zwei lüfter ? oder nur den elektrischen ?

Offline blaumarc111

  • Bedford Fahrer
  • Beiträge: 5
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #2 am: Februar 26, 2022, 10:21:03 am »
Es wurde auch schon ein neuer Kühler verbaut - hinter diesem (von vorne gesehen) befinden sich zwei kleine elektrische Lüfter. Diese laufen nur wenn ich einen nachträglich angebrachten Schalter am Armaturenbrett einschalte. Wenn nicht wird das Kühlwasser zu heiß. Beim Einschalten des Lichts gehen die Lüfter aus, obwohl der Schalter an ist. Es ist irgendwas falsch geschaltet. Es ist dort noch eine Temperatur- und Voltanzeige sowie ein USB-Abschluss mit angeschossen (Kabelsalat).

Offline blaumarc111

  • Bedford Fahrer
  • Beiträge: 5
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #3 am: Februar 26, 2022, 10:22:36 am »
Ich kann die Bilder vom Handy irgendwie nicht hochladen.

Offline Radnor

  • Admin
  • Beiträge: 3322
  • Gruß aus der alten Welt, Klaus
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #4 am: Februar 26, 2022, 12:15:19 pm »
Beim Einschalten des Lichts gehen die Lüfter aus, obwohl der Schalter an ist. Es ist irgendwas falsch geschaltet.

wir werden aus der Ferne nicht sagen können woran das liegt  :zuck:

Aber so ein Lüfterchen ist jetzt ja keine Raketentechnik, der bekommt nur Plus und Minus. Bei Dir ist eben noch ein Schalter dazwischen zum ein- bzw. ausschalten. Das sollte Dir doch möglich sein zu überprüfen wo da irgendwas "falsch" läuft? Du bist am Auto und kannst die Kabel verfolgen, wir nicht.

Bitte nicht falsch verstehen aber irgendeinen Verbraucher mit Plus und Minus zu versorgen, sollte/darf für keinen Oldtimer Besitzer ein Problem darstellen. Falls doch sollte man sich diese einfachen Fähigkeiten einfach aneignen, dazu bedarf es keines Elektrostudiums ...Plus und Minus und Kabel dazwischen, mehr ist das nicht.

Und wenn die Instandsetzung der jetzigen Verkabelung doch eine zu große Hürde ist, dann zwicke die vorhandenen Kabel einfach ab, isoliere die Kabel und verlege die zwei armseligen Käbelchen einfach neu...
:hut:                                                                                                                                                                                                        :flitz:

Offline Radnor

  • Admin
  • Beiträge: 3322
  • Gruß aus der alten Welt, Klaus
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #5 am: Februar 26, 2022, 12:18:27 pm »
Ich kann die Bilder vom Handy irgendwie nicht hochladen.

:link:  :kaffee:
:hut:                                                                                                                                                                                                        :flitz:

Online Bedford Blitzi

  • Forenbetreiber,Bedfordguru und Cheffarzt kurz gesagt Depp vom Dienst
  • Admin.
  • Beiträge: 6279
  • Unsere Werkstatt ist z.Zt. wg. Umzug geschlossen,
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #6 am: Februar 26, 2022, 17:56:59 pm »
erlich, so elektrolüfter sind völlig unnötig wenn der kühler ok ist und der motor ok ist, reicht der lüfter am motor aus, meißtens taugen die alten kühler nix mehr, weil fast alle ripen zugegamelt sind, ein neuer wirkt wunder

Offline HOLIDAY-BLITZ

  • Bedford-Fahrer
  • Beiträge: 166
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #7 am: Februar 27, 2022, 19:47:06 pm »
Hallo.
Es klingt als wenn vor den Lüftern noch ein Relais geschaltet ist und der Masseanschluss statt an der Karosse am  Lichtplus 58 angeklemmt ist. Wenn das Licht ausgeschaltet ist  kann der Strom vom Pluspol über den Lüfterschalter zur Relaisspule fliessen, vom 2. Spulenanschluss dann über die Glühlampen des Lichts zur Masse.

Ist das Licht eingeschaltet hat man dann auf beiden Seiten der Relaispule + und sieht zieht nicht an.
Ich würde mal schauen ob ein Relais zu finden ist.
Gruss Wilhelm

Offline blaumarc111

  • Bedford Fahrer
  • Beiträge: 5
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #8 am: Februar 28, 2022, 18:17:51 pm »
Vielen Dank für Eure Hinweise. Nächste Woche kommt ein Kollege, der sich da besser auskennt. Ich melde mich und teile das Ergebnis mit.
Viele Grüße
Markus

Offline blaumarc111

  • Bedford Fahrer
  • Beiträge: 5
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #9 am: März 02, 2022, 11:56:18 am »
Hallo Wilhelm,
Du hattest Recht - es ist ein Relais verbaut. Ich würde dir gerne Bilder schicken - per WhatsApp? (0176-47296477)
Gruß Markus

Offline Radnor

  • Admin
  • Beiträge: 3322
  • Gruß aus der alten Welt, Klaus
Antw:Falsche Schaltung beim Zusatzlüfter
« Antwort #10 am: März 02, 2022, 13:42:12 pm »

Du hattest Recht - es ist ein Relais verbaut.

größere Verbraucher sollte man immer über ein Arbeitsstromrelais laufen lassen.

Dieses Relais sollte folgendermaßen belegt werden:

85- Masse
86- Steuersignal
30- Dauerplus oder Zündungsplus
87- Verbraucher
:hut:                                                                                                                                                                                                        :flitz: