Autor Thema: Motorleistung 2,3l Benziner  (Gelesen 576 mal)

Offline awilhelm

  • Bedford Fahrer
  • Beiträge: 9
Motorleistung 2,3l Benziner
« am: April 23, 2021, 18:36:59 pm »
Hallo zusammen,
ich habe Fragen zur Motorleistung.
Mein Bedford Hymer 581, Bj. 77, hat nicht die volle Motorleistung. Im 1. bis 3. Gang zieht er ganz ordentlich, aber wenn ich in den 4. schalte, gibt es ein richtiges Leistungsloch. Er kommt dann einfach nicht aus dem Quark. Die Endgeschwindigkeit ist bei ca. 85 km/h, mit viel gutem Willen und Anlauf 90.
Zündkabel, Verteilerkappe, Verteilerläufer, Unterbrecherkontakt, Kerzen und Kondensator sind neu. Verbrauch ca. 14 Liter.

Mein Schrauber meinte, die Ventile müssten nicht eingestellt werden. Den Schließwinkel wollte er auch nicht auf 37 bis 39 Grad einstellen, er meinte 50 Grad wäre richtig.
Kann es daran liegen?
Der Motor läuft rund, springt auch super an. Manchmal gibt es allerdings ne kleine Fehlzündung.

Vor dem Winter hatte ich eine Änderung am Luftfilter vorgenommen. Als ich das Auto gekauft habe, fehlte nämlich das originale Ansaugrohr mit der Unterdruckdose am Luftfilter. Stattdessen war ein Aluflex-Schlauch Ø ca 7 cm montiert mit einem Anschluss zur Kurbelgehäuseentlüftung. Ich habe bei ebay Kleinanzeigen eine originale Ansaugtülle erstanden und die Schläuche der Unterdruckdose wieder angeschlossen. Zeitgleich wurde auch der Zahnriemen gewechselt. Ich meine, dass der beschriebene Leistungsabfall danach aufgetreten ist.

Wo sollte ich mit der Fehlersuche beginnen?
Oder ist vielleicht was anderes die Ursache (z.B. Vergaser)?

Ich finds ja gut, gemächlich zu reisen, aber die oft beschriebenen 110 sollte er in der Spitze schon machen, war auch im letzten Sommer so ...

Vielen Dank für Eure Hilfe schonmal im Voraus.

Offline Hans-Hermann

  • Bedford-Fahrer
  • Beiträge: 154
  • Oldschool Vorzelt
Antw:Motorleistung 2,3l Benziner
« Antwort #1 am: April 23, 2021, 21:53:23 pm »
Hallo awilhelm,
mein erster Tipp, such dir einen anderen Mechaniker.
Schließwinkel ist in der Rep. Anleitung mit 35° - 37° Grad angegeben. Das sollte dann auch sein. Geht bei neuen Kontakten auch gut mit einer Fühlerlehre einzustellen.
Lehrenblatt 0,4 mm nehmen und den Kontakt so einstellen das die Lehre nicht mehr klemmt. Dann sollte es passen.
Zündung 9° vor OT. bei ca. 750 bis 800 1/min. Die Angabe ist etwas schwammig. Aber damit sollte er laufen.
Ich kenne das noch so, dass bei der Einstellung der Unterdruckschlauch von der Unterdruckdose am Verteiler abgezogen wird. Das steht aber nirgends oder ich habe das überlesen.
Wenn du mal Lust und Zeit hast solltest du dich um eine kontaktlose Zündung kümmern. Dazu muss zwar der Verteiler komplett raus und zerlegt werden, ist aber kein Hexenwerk. Dann hat sich aber die ganze Einstellerei der Kontakte erledigt.
Was ich nicht ganz verstanden habe ist dein Unterdruckschlauch am Luftfilterkasten. Die haben nichts mit der Zündeinstellung zu tun. Wenn das bei deinem vorhanden ist, ist das von der Kaltstartklappe im Luftfiltergehäuse. Habe ich bei meinem aber noch nicht gesehen. Das muss aber nichts heißen.
Im Normalfall müssen das dann zwei Unterdruckschläuche sein. Einer geht auf einen Stutzen am Vergaser und einer müsste dann irgendwo an der Ansaugbrücke sein.
Das wäre aber eigentlich nur bei Motoren die eine automatische Starterklappe für den Kaltlauf haben. Der Motor sollte aber einen Choke haben, also manuell zu Steuern.
Aber ich würde erst mal mit der richtigen Zündeinstellung starten.
Gruß
Hans-Hermann

Offline Wilk

  • Bedford-Fahrer
  • Beiträge: 7091
Antw:Motorleistung 2,3l Benziner
« Antwort #2 am: April 24, 2021, 08:35:20 am »
nicht ganz richtig.
ein unterdruckschlauch vom luftfilterkasten geht an den vergaser, der andere an die dose vorne am luftansaugstutzen. 
gruß klaus ...wilk
Lieber drei richtige Gegner, als einen falschen Freund.

Offline halber

  • Bedford-Fahrer
  • Beiträge: 3458
  • "Ausbau"-Stufe Januar 2009
Antw:Motorleistung 2,3l Benziner
« Antwort #3 am: April 24, 2021, 09:58:45 am »
vielleicht als ergänzung:

im drehbereich deutlich unter 1.000 u/min reicht der unterdruck noch nicht aus, um diese druckdose zu bewegen, sich zu bewegen. aber im kern richtig: die zündeinstellung sollte so erfolgen, dass die zusatzverstellung durch die unterdruckdose nicht eingreift. am einfachsten (und um sicher zu gehen) schlauch von der unterdruckdose ab.

wilhelm hat ja geschrieben (wenn ich das richtig verstanden habe), dass es sich voriges jahr anders anfühlte. ich vermute mal, wenn er zwischenzeitlich baulich eingegriffen hätte (das könnte der grund für eine veränderung sein), hätte er das mehr ausgeführt (?).

blieben zwei dinge übrig: 1. das "gefühl" hat sich geändert oder 2. es ist wirklich was.

ich bleibe mal bei 2.

was könnte sich über den winter ergeben, was die leistung reduziert?

für die leistung zuständig ist:
1. der allgemeine mechanische zustand von kolben, ventilen etc. und die motoreinstellung. da sollte sich im stand nichts ändern
2. zustand und einstellung der zündanlage. ok, da können elektrische anschlüsse ein wenig gammeln und der unterbrecher anfangen zu schwächeln. beides ist schnell abstellbar. mehr fällt mir dazu nicht ein
3. der vergaser und das spritsystem: hier würde ich mein augenmerk drauf richten. benzinschläuche könnten noch zugequollener sein. der grobfilter im tank könnte noch undurchlässiger geworden sein. im vergaser könnten zusetzungen stattgefunden haben. sprich: das gute stück bekommt nicht genug sprit.

ich würde als erstes eine probefahrt in dem geschwindigkeitsbereich machen, in dem er schwächelt und mal sachte am choke ziehen und dem motor damit etwas mehr sprit anbieten. wenn er dann besser rennt. würde ich mir das spritsystem vom tank bis einschl. vergaser vornehmen. in dem zuge würde ich vor der spritpumpe einen 1€-plastik-spritfilter verbauen (als "sichtfenster", wie der sprit so kommt).
"Wenn du tot bist, dann weißt du nicht, dass du tot bist.
Das ist nur schwer für die Anderen.

Genauso ist es, wenn du blöd bist."

Offline pascalts

  • Hymer521_2020
  • Bedford-Fahrer
  • Beiträge: 600
  • Hymer Mobilist
    • Pascal's Blog
Antw:Motorleistung 2,3l Benziner
« Antwort #4 am: April 24, 2021, 10:04:09 am »
Mein erster Blick gilt tatsächlich in so nem Fall dem Unterbrecher, falls nicht schon geschehen. Die beiden Kontakte backen bei Standzeit gern mal zussammen und dann reißt einer ab. Dann passen weder Schließwinkel noch der Rest... Sieht man manchmal erst auf den zweiten Blick, weil geschlossen siehts zumeist normal aus.  :zuck:
Gruß und Dank, Pascal

Hymermobil 521 Bj '78 und CF 97770 von '74 im Aufbau

Offline Wilk

  • Bedford-Fahrer
  • Beiträge: 7091
Antw:Motorleistung 2,3l Benziner
« Antwort #5 am: April 24, 2021, 10:57:27 am »
jörg,
lese den 3. und 5. Absatz vom threaderöffner nochmal genau durch.
wenn der leistungsabfall nach den zahnriemenwechsel und den anderen sachen aufgetreten ist, dann sollte man auch da wieder anfangen zu suchen. zb. die zündaussetzer sprechen dafür, dass hier evtl. der fehler liegt.
gruß klaus….wilk 
Lieber drei richtige Gegner, als einen falschen Freund.

Offline Bedford Blitzi

  • Forenbetreiber,Bedfordguru und Cheffarzt kurz gesagt Depp vom Dienst
  • Admin.
  • Beiträge: 6077
  • Unsere Werkstatt ist z.Zt. wg. Umzug geschlossen,
Antw:Motorleistung 2,3l Benziner
« Antwort #6 am: April 24, 2021, 12:26:12 pm »
ich täte erst mal auf elektronik umbauen, da die heutigen kontakte die man bekommt nix mehr taugen, meine meinung
kann aber viele ursachen haben, müßte ich hören wie der motor klingt und selbst mal fahren
kompresion mal messen, usw. auch den zahnriemen noch mal kontrolieren

Offline halber

  • Bedford-Fahrer
  • Beiträge: 3458
  • "Ausbau"-Stufe Januar 2009
Antw:Motorleistung 2,3l Benziner
« Antwort #7 am: April 24, 2021, 13:18:52 pm »
klaus, du hast recht. da habe ich wohl zu schnell und zuviel überlesen.

da kann aktuell husten, schnupfen und fußpilz sein (motoreinstellung, zündung, sprit...)
"Wenn du tot bist, dann weißt du nicht, dass du tot bist.
Das ist nur schwer für die Anderen.

Genauso ist es, wenn du blöd bist."