Autor Thema: Temperaturfühler c20ne  (Gelesen 668 mal)

Offline Rekordhalter

  • Bedford-Fahrer
  • Beiträge: 48
Temperaturfühler c20ne
« am: Juli 20, 2018, 14:00:07 pm »
Hey,
diese Frage richtet sich an die, die auf den c20ne Motor umgebaut haben. Bin gerade im Umbauendspurt und kümmere mich nun um die "Kleinigkeiten".
Meine Frage ist nun, wie habt ihr das mit dem Temperaturfühler gelöst? Der Fühler vom c20ne hat einen geringeren Widerstand, demnach zeigt mir die Bedfordanzeige natürlich einen viel zu hohe Temperatur an. Bekommt man da vielleicht einen passenden Fühler oder evtl. eine externe Anzeige?!
Bin für jeden Tipp dankbar!

Online troll

  • Bedford-Fahrer
  • Beiträge: 539
    • http://www.giacobbo.ch
Antw:Temperaturfühler c20ne
« Antwort #1 am: Juli 20, 2018, 14:36:37 pm »
Bei geringerem Widerstand ein zusätzlicher Widerstand in serie.
Bei höherem Widerstand ein zusätzlicher Widerstand parallel.

Einfach ein Potentiomenter in serie schalten und einstellen bis die Anzeige passt. Dann Potentiometer mit einem entsprechenden Fixwiderstand ersetzen. Der eingesetzte Fixwiderstand ist dann natürlich nicht Temperaturabhägig und verfälscht die Skala etwas. Im allgemeinen gewöhnt man sich schnell an den neuen Sollzustand und bemerkt auch wenn die Temperatur hoch geht und etwas nicht stimmt, auch wenn die Skala nicht mehr genau stimmt. Hat bei meinem 2.0 CIH wunderbar funktioniert.
Gruss
Boris
"Das Geheimnis des Könnens liegt im Wollen"

Offline ducati900

  • Bedford-Fahrer
  • Beiträge: 1219
  • Hymermobil 581 BA mit CIH 2.2 E '79
Antw:Temperaturfühler c20ne
« Antwort #2 am: Juli 20, 2018, 20:58:27 pm »
Ich habe das ganze Instrumentarium vom Rekord eingebaut.

Ben
Jetzt bin Ich Garelli KL 50

Offline Rekordhalter

  • Bedford-Fahrer
  • Beiträge: 48
Antw:Temperaturfühler c20ne
« Antwort #3 am: Juli 20, 2018, 21:56:53 pm »
Vielen dank für die Antworten!

@ducati900 so kann man es auf jeden Fall auch lösen :tumb: ich wollte nur gerne die originalen Armaturen behalten.

@troll das werde ich mal ausprobieren, klingt nach einer simplen Lösung!

Offline Blitzer76

  • Bedford-Fahrer
  • Beiträge: 82
Antw:Temperaturfühler c20ne
« Antwort #4 am: Oktober 24, 2018, 09:38:46 am »
Ich habe das weniger professionell gelöst als die Sache mit dem Widerstand...habe einfach ein Zusatzinstrument eingebaut und den dazugehörigen Fühler verwendet. Da liegt nun aber das Problem, das der mittlere Bereich bei um die 90°C liegt. Der C20NE arbeitet aber bei um die 110°C im Normalzustand, das Thermostat geht auch erst bei 105°C auf, meine ich. Da liege ich bei der Universal-Anzeige schon im roten Bereich. Denke jetzt rüste ich auch einfach mit nem Widerstand nach. Danke, Troll!