Autor Thema: Immer noch Bremsproblem!!!  (Gelesen 5545 mal)

super-kuki

  • Gast
Immer noch Bremsproblem!!!
« am: August 10, 2005, 16:56:18 Nachmittag »
Hallo,

Habe immer noch mein schon geschildertes Bremsproblem!

Vom lieben Günther hab ich auch schon nen neuen - gebrauchten HBZ verbaut und leider noch keine Besserung erreicht.
Der Bremsdruck ist zwar besser, dennoch glaube ich das die Betty besser bremsen müsste.
Hinten blockieren Sie - aber vorne nicht.
Wenn ich doch voll in die "Eisen" gehe müssen die doch vorn blockieren-oder?
Man sagt doch 80 zu 20 oder 70 zu 30 Bremse vorn und hinten nicht wahr.

Da die Bremse ja komplett neu ist musst die doch nicht hunderte Kilometer eingefahren werden.

Eingestellt ist Sie auch - entlüftet nach allen möglichkeiten WHB 5 und nach aussagen aus dem Forum.

Weiss leider nicht mehr was ich noch tuen kann!!!!!

Kann es vielleicht doch noch an den vorderen RBZ liegen, weil dort nur neue Gummis reingekommen sind - obwohl sie gehen ja auf und sind trocken!

Habt Ihr Erfahrung mit den RBZ aus dem Ebay ( Metelli ) - sind ja Preiswert, aber taugen die auch etwas?

Hoffentlich habt Ihr noch ne Idee wie ich weiter komme mit der Bremsanlage - weiss mir nämlich keinen Rat mehr

Schöne Grüsse aus Mönchengladbach
KUKI

Offline Uli aus Anröchte

  • Bedford-Fahrer
  • Beiträge: 1067
  • damals Bedford, jetzt wieder Ducato....
Immer noch Bremsproblem!!!
« Antwort #1 am: August 10, 2005, 19:40:31 Nachmittag »
Mach dir mal keine Sorgen!
 Du hast neue Bremsbeläge in alten Trommeln. Die müssen sich wirklich erst einbremsen. Das der Bedford unbedingt vorn zum blockieren kommt ist auch nicht gesagt. Das ist ne Trommelbremse. Erwarte da keine Bremsleistung wie mit ner Scheibenbremse.
Fahr mal ein paar hundert Kilometer und die Bremsleistung wird von Kilometer zu Kilometer besser.

Wenn du Lust hast, nimm doch mal vor Spass die vordere Trommel runter und schau dir das Tragbild an. Ich wette, der Belag trägt max. zur Hälfte.

LG
Uli

DieBlitzer

  • Gast
Immer noch Bremsproblem!!!
« Antwort #2 am: August 10, 2005, 21:44:47 Nachmittag »
Hi

Die Trommeln haben ca 1/3 von der bremsleistung von scheibenbremsen wenn sie warm sind.Sie Kühlen auch wesentlich langsamer ab.

Weis ja nicht wie das bei dem Bedford ist hab leider keinen aber hat der vielleicht nen Bremskraftregler der je nach beladung die Bremskraft vorne und hinten steuert? Glaube s zwar nicht das er einen hat aber wenn doch könnte dieser defekt sein.

Wie sehen denn die Trommeln aus? wenn mich nicht alles täuscht kann man die noch auf ein bestimmtes mass ausdrehen das der alte schmodder (sofern vorhanden) und kleinere riefen raus bekommen kann

Wie weit hast du die nachsteller rausgedreht? die sollten gerade so eingestellt sein das die trommel noch frei dreht. also das die backen keinen langen weg haben bis zur trommel.

Ansonsten würde mir nur noch ne Verstopfte leitung einfallen.


mfg

Thomas

Offline BlauerBlitz

  • Bedford-Fahrer
  • Beiträge: 731
  • Bedford, man gönnt sich ja sonst nichts ;-)
    • http://www.amt-zehetner.de
Immer noch Bremsproblem!!!
« Antwort #3 am: August 11, 2005, 04:48:07 Vormittag »
Guten Morgen,
probier mal folgendes: Tritt einfach mit  sanften gleichmässigem langsamen Druck im Stillstand (Motor auch aus) auf dein Bremspedal. Sackt das langsam zum Bodenblech verlierst du Druck, d.h. entweder blähen sich deine Bremsschläuche oder n RBZ gibt nach.
Ich denke aber auch das einfach die Beläge noch nicht auf die Trommeln eingeschliffen sind, das kannst du beschleunigen indem du einfach mal n paar Kilometer mit dem rechten Fuss !!! leicht, nur schleifen lassen !!! auf dem Pedal stehen bleibst.
Und ne Bremsleistung von einem Neuwagen darfst du eh nicht erwarten

Have a nice day
C.

Have a nice Day!!!

landcruiser

  • Gast
Immer noch Bremsproblem!!!
« Antwort #4 am: August 11, 2005, 10:12:10 Vormittag »
hi

Prüfe deine Bremsschläuche die können dir das ganze System verstopfen wenn sie zu alt sind. Mir ist das passiert der Gummi in den Schläuchen hate sich gelöst.

Zum Thema einfahren 100erte Kilometer brauchst du nicht zu fahren, fahr auf ne landstrasse und bei ca. 50 Kmh bremst du ein paar Sekunden unter gleichbleibender Geschwindigkeit. Das wiederholst du ein paar mal pass aber auf das sich die Bremsen nicht überhitzen. Ein wenig Stinken kanns schon  :D
Der vom TÜV hat das bei meinem Bus auch gemacht.

Offline Wilk

  • Bedford-Fahrer
  • Beiträge: 7238
Immer noch Bremsproblem!!!
« Antwort #5 am: August 11, 2005, 10:31:25 Vormittag »
und zu guter letzt..
schaue dir die bremsbeläge nochmal genau an. manchmal sind sie, durch ihr alter, derart verhärtet und verharzt, dass man wirklich keine bremsleistung mehr erwarten kann.
gruss klaus....wilk
Lieber drei richtige Gegner, als einen falschen Freund.

super-kuki

  • Gast
Immer noch Bremsproblem!!!
« Antwort #6 am: August 11, 2005, 17:37:04 Nachmittag »
Danke für die zahlreichen Antworten!!!

Hoffe es funktioniert, am besten ich fahr bevor ich zum Tüv schiesse mal auf nen Bremsenprüfstand, damit ich beim Pickerl machen keine Überraschung erlebe!!!

Das mit den Bremsschläuchen wechseln sieht aber ganz schön gefährlich aus - reisst man die nicht ab, so vergammelt wie die aussehen?

Wisst Ihr was die ca. kosten?

Gruss aus Gladbach KUKI

POGOCLEVER

  • Gast
Immer noch Bremsproblem!!!
« Antwort #7 am: August 13, 2005, 10:57:29 Vormittag »
...Bremsschläuche von-bis-aber nicht mehr,als...
Genauere Infos bekommst Du bei Kerstin Klüger unter
http://www.bedford-blitz.de      :D

Wenn die Schläuche schon vergammelt aussehen,wird es aber aller-
höchste Zeit!!
Lohnende Investition ist auf jeden Fall ein Überwurf-Ringschlüssel.
Abreissen oder Überdrehen der Schlüsselflächen lässt sich vermeiden,
indem man erstmal vorsichtig fester zieht,bevor man die Verschraubung
löst.
Bei der Gelegenheit in jedem Fall die den Bremsschläuchen folgenden
Leitungen zu den Radzylindern ersetzen,da sie wie a.a.St. erwähnt
gerne durch auflösende Schläuche verstopfen.

Gruss Jan

DieBlitzer

  • Gast
Immer noch Bremsproblem!!!
« Antwort #8 am: August 13, 2005, 23:27:57 Nachmittag »
Hi

Wenn du die verschraubungen vorher mit wd40 einweichst (sprühst) ist das auch schon sehr hilfreich  :411:


mfg

Thomas

Wolfgang

  • Gast
Immer noch Bremsproblem!!!
« Antwort #9 am: August 15, 2005, 16:06:28 Nachmittag »
Zum lösen der Bremsleitungen gibts spezielle Schraubenschlüssel, nimm keine normaln Ring-Gabelschlüssel. Die Gefahr ist gross dass Du den Sechskant "rund"-drehst. Immer vorsichtig agieren, dann sollte es eigentlich gehen.

Offline BlauerBlitz

  • Bedford-Fahrer
  • Beiträge: 731
  • Bedford, man gönnt sich ja sonst nichts ;-)
    • http://www.amt-zehetner.de
Immer noch Bremsproblem!!!
« Antwort #10 am: August 17, 2005, 05:34:12 Vormittag »
Und solltest du mit allen Schlüsseln trotzdem drüberrutschen eine Grippzange (Feststellzange) hilft als letzter Ausweg.

Have a nice day  :403:

Gruss C.

Have a nice Day!!!

Wolfgang

  • Gast
Immer noch Bremsproblem!!!
« Antwort #11 am: August 17, 2005, 19:51:09 Nachmittag »
In diesem Zusammenhang noch ein Tip, betrifft übrigens alle die ihr Bremssystem geöffnet haben und nun vor dem Problem des Entlüftens stehen:

Vor Jahren kaufte ich mir einen Bremsentlüftergerät, Das Ding heisst (bitte nicht lachen): "Eezi Bled" oder so ähnlich. Das ist im Prinzip nix anderes als ne Kunststoffflasche die einerseits über einen Schlauch mit dem Vorratsbehälter des Hauptbremszylinder (HBZ) verbunden wird und andererseits per Schlauch mit einem z.B. Ersatzrad. Das deshalb, weil ja nicht jeder einen Kompressor zu Hause hat und im übrigen reichen ja 1-2 bar locker zum entlüften des Systems aus. (beim Käfer wurde auf diese Weise die Scheibenspritzanlage in Gang gesetzt, wer vergessen hat hin und wieder das Ersatzrad aufzufüllen, der Stand im Falle eines Falles mit zwei Platten Reifen da...). Den Ersatzreifen kann man ja bei nächster Gelegenheit an der Tanke wieder aufpumpen, noch kostet die Luft ja nix.

Weiter im Text: der ganze Kram hat m.E. zwei Vorteile: 1.) kann man die Anlage alleine entlüften, und 2.) wird der HBZ enorm geschont, denn beim entlüften durch "Pumpen" mit dem Bremspedal besteht ja immer die Gefahr dass man die Manschetten im HBZ zerstört.

So - und was hat das alles mit dem Bedford zu tun? Ganz einfach: dem Set sind eine ganze Anzahl verschiedener Adapter-Deckel beigelegt, und einer davon passt beim Bedford. In meinem Fall ist eine Lockheed Anlage drin, da ist so ein kleinerer Deckel drauf, genau dafür passt einer der Adapter-Deckel.

Noch was: wenn ich die Bremsanlage entlüften will, dann sauge ich zuvor sämtliche alte Bremsflüssigkeit per Einwegspritze aus dem Vorratsbehälter und fülle gleich neue Bremsflüssigkeit ein, die Kuststoffflasche ist nicht sehr gross weshalb man immer mal nachkontollieren und ggf. nachfüllen muss, ausserdem kommt dadurch wesentlich schneller die frische Bremsflüssigkeit am Entlüfternippel an - man muss nicht ewig warten.

Im Prinzip kann man sich das auch selbst bauen, ich weiss aber nicht ob sich das lohnt.